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Introduction to Pro Tools

Read this guide if you are new to Pro Tools®, Pro Tools | First, or Pro Tools | Ultimate™ software, or new to audio production to see ex-
amples of how to record, compose, edit, and mix in Pro Tools. 

Before You Begin

If you have not yet installed and authorized Pro Tools, do so now according to the instructions in the Pro Tools Installation.pdf. 

Pro Tools can use the built-in audio of your Mac or Windows computer, or an external audio interface such as Pro Tools | Carbon. If 
your system includes an audio interface, connect headphones and speakers. For information on connecting other audio equipment and 
installing drivers for your audio hardware, if any, refer to its documentation (such as the Pro Tools | Carbon.pdf). You can download 
this and other Pro Tools user guides from our Knowledge Base. Visit Pro Tools Documentation. 

Video Tutorials and Documentation Resources
Video Tips  Look for this video icon for links to video resources. 

For example, the Get Started Fast with Pro Tools series and other online videos provide tutorials to 
help both new and experienced user learn how to get up and running quickly with Pro Tools and 
all the latest new features. 

You can find more video tutorials including Pro Tools Tech Tips on the Avid YouTube channel.

You can also check out the Pro Tools videos from the Avid Online Learning series.

Documentation and Help
The Pro Tools Help menu provides quick access to installed PDF documentation and online help. The Help system is HTML-based and 
launches in the Pro Tools in-application browser. It also runs on most common browsers. 

The Help menu also provides direct access to the online Pro Tools Knowledge Base, Avid Audio Forum, and the Avid Support Center 
using the in-application browser (an Internet connection is required). 

Tip: On Windows you can use ASIO4ALL to use your computer’s built-in audio. For instructions, see the 
How to use Pro Tools and ASIO4ALL article on our Knowledge Base. 

Using the computer’s built-in audio and headphones (shown at left) and using a Pro Tools | Carbon audio interface and speakers (shown at right)

https://avid.secure.force.com/pkb/articles/en_US/User_Guide/Pro-Tools-Documentation
https://avid.secure.force.com/pkb/articles/How_To/How-to-use-Pro-Tools-and-ASIO4ALL
https://youtu.be/OUPCBkjaS_Q?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://www.youtube.com/c/Avid/featured
https://www.avidblogs.com/get-started-fast-with-pro-tools/
https://www.youtube.com/watch?v=eZA5eER7rHE
https://www.avidblogs.com/get-started-fast-with-pro-tools/
https://youtu.be/OUPCBkjaS_Q?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://www.youtube.com/watch?v=eZA5eER7rHE
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Launch Pro Tools
To launch and authorize Pro Tools software:

1 Make sure your audio interface (if any) is connected to your computer and powered on.

2 Make sure you have completed the activation and authorization process as explained in the Pro Tools Installation.pdf.

2 To launch Pro Tools, do one of the following:
• On Mac, click the application icon in the Dock, or double-click the icon in Macintosh HD/Applications/Pro Tools.
• On Windows, double-click the Pro Tools shortcut on the desktop (or double-click the application in Program Files\Avid\Pro Tools).

3 Pro Tools | First (Only): On launch, you are prompted to sign in to your Avid account with your registered email address and pass-
word. Enable the Keep me signed in option if desired. Click the Sign In button and sign in to your Avid account.

Create a Pro Tools Session or Project
The first step to working in Pro Tools is creating a new session or project. 

Sessions are represented by session files that can be saved, copied, and made into templates. Sessions and all associated media and 
settings files are stored locally on internal or external hard drives, or certain network storage systems. 

Projects are similar to sessions except that they store media and project data online in your Avid Cloud account. Projects can also be 
online or offline. 
• Online projects are stored in the cloud and mirrored locally (though the local cache can be cleared to free up local storage and 

downloaded later). You can only collaborate with online projects.
• Offline projects are not backed up to the cloud and are only stored in the local project cache (you might want to do this to free up 

online storage for other active projects). 

Pro Tools and Pro Tools | Ultimate can create, open, and save sessions or projects. Pro Tools | First can create, open, and save projects 
only (although it can convert a session into a project). Otherwise, projects operate just like sessions and provide all of the same record-
ing, editing, mixing, and processing capabilities as sessions. 

As such, throughout most of this Introduction to Pro Tools Guide: 
• Any references to Pro Tools refer to Pro Tools | First, Pro Tools, and Pro Tools | Ultimate, unless otherwise noted. 
• Any references to Pro Tools sessions also apply to projects, unless otherwise noted. 

Pro Tools icon
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Creating a New Session or Project
You can create a new session or project when you first launch Pro Tools or while it is already running.

Before you Begin:  If Pro Tools is not already running, Launch Pro Tools. 

To create a new session or project:

1 In the Dashboard window click the Create tab. The Dashboard opens when you first launch Pro Tools but you can open it at any time 
by choosing File > Create New. 

2 To create a session, choose Local Storage (Session). Or to create a project, choose Collaboration and Cloud Storage (Project).

3 Enter a Name for the new session or project. 

4 Optional: Templates are session files that are pre-configured with tracks and settings typical to different types of audio production. 
If you want to create a new session from a template, select the Create From Template option, choose a Template Group (such as Re-
cord + Mix) then select a template from the Template list. Or, to create a blank session, make sure that the Create From Template 
option is deselected.

Video Tip Learn more about templates by watching the Quickstart Templates video. 

5 Click Location and choose where you want the new session to be created. 

6 Optional: Configure other session settings as desired, or use the default settings. 

7 Click Create.

The new session or project is created. If you chose to create a new session or project from a template you might see the Session Info di-
alog, informing you of session attributes such as plug-ins and I/O (inputs and outputs) that are unavailable on your system. Click No to 
dismiss the Session Info dialog. 

Creating a new session using the Dashboard

1 3

7

6
5

4
2

https://www.avid.com/avid/data/Video/GetBrightcoveVideo?videoId=88ab612a-5363-438e-bc1e-1c9494848403
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Plug-Ins Plug-in windows are floating windows that provide controls for audio processing and virtual instrument plug-ins. To open a 
plug-in window click an item in the Inserts list of any track.

Workspace  Workspaces and Soundbase provide searchable database browsers for all of the media in your session as well as for your 
system. 

MIDI Editor and Score Editor  The MIDI Editor window lets you compose and edit MIDI data using a “piano-roll” style interface. The 
Score Editor window lets you edit the session’s MIDI data using traditional music notation. You can even print the score directly from 
Pro Tools.

What Next? 
Now that you’ve created your first Pro Tools session and taken a tour of the main windows, proceed to Creating Tracks. 

plug-in window (EQ3 7-band)

Soundbase browser

MIDI Editor window (shown at left) and the Score Editor (shown at right)

Click to 
open
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Creating Tracks
Pro Tools uses tracks for recording audio and MIDI in a session, as well as for signal routing and for audio functions. If you created a 
new session from a template you will already have numerous tracks available. You can easily add tracks to your session at any time. 

Video Tip After learning about the different Pro Tools track types, be sure to watch the Track Presets video from the 
Pro Tools Tech Tips series to see how you can save and load your own Track Presets. 

To add one or more tracks:

1 Choose Track > New. 

2 Configure settings for the new track(s) as desired. Here is an example of the New Tracks dialog configured to add several new tracks 
of different types. 

In the example New Track dialog shown above, the Add/Remove Row button has been used to be able to create multiple new tracks 
in one operation. Here are short descriptions of what will be created: 
• The top row is set to create 1 mono audio track to record a single microphone, or a single (monophonic) input from a guitar, bass, 

or other source. If you want to record two different microphone inputs for, say, guitar and vocals, create 2 mono audio tracks. For 
examples, see Recording Audio. 

• The second row is configured to create 1 stereo audio track to be able to record a pair of inputs from a keyboard, turntable, or other 
stereo source such as a stereo pair of mics, and for importing stereo loops and samples. 

• The third row is configured to create 2 Stereo Instrument tracks to be able to record and compose MIDI using “Virtual Instrument” 
plug-ins (see Sequencing MIDI with a Virtual Instrument plug-in). 

• The fourth row is configured to create 1 stereo Aux Input. Auxilliary Inputs can be used to apply effects such as delay and reverb 
to one or more tracks, among other uses (see Plug-In Processing). 

• The bottom row is configured to create 1 Stereo Master Fader. Think of Master Faders as the main output control for your session 
audio (sometimes referred to as your “2-bus,” Mains, and similar). You will learn one way to use Master Faders later in this guide 
in the section Mix Automation. 

You can also right-click any Track Name in the Mix or Edit windows, or Tracks List, and choose New, or press Command+Shift+N 
(Mac) or Control+Shift+N (Windows).

New Track dialog, default settings

New Track dialog, example settings

Number of Format Type Timebase Name Add/Remove Row

https://youtu.be/0KvqNGlflyQ?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
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3 When the New Track dialog is set how you want, click Create to add the new tracks to your session. 

Video Tip You can customize the display height of the Edit Window for one or more tracks, or all tracks at once. Larger track 
heights let you access more track controls directly from the Edit window. To start learning how, watch this video on our You-
Tube channel: Track Height Keyboard Shortcuts. 

Folder Tracks

Pro Tools provides Folder Tracks to help you organize both track layout and signal routing in your projects and sessions. To 
learn more, watch the Introduction to Folder Tracks video. 

What Next? 
Go to any of the following sections to get started recording, composing, or mixing: 

• Session Settings: Time, Tempo and Meter, and Clicks
• Recording Audio
• Importing Audio, MIDI, and Other Session Elements
• Editing Audio
• Sequencing MIDI with a Virtual Instrument plug-in
• Plug-In Processing
• Mix Automation
• Exporting and Sharing Your Mix

Edit window after adding multiple new tracks

Audio (mono)

Audio (stereo)

Instrument Tracks

Aux Input (stereo)

(stereo)

Master Fader 
(stereo)

https://youtu.be/012zn3MJyxQ
https://www.youtube.com/watch?v=i9rXvIeHoso&list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz&index=57


https://www.avid.com/pro-tools/learn-and-support?video=c5b81f41-b887-43ed-ae18-c72220948703#Tutorials
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Tempo and Meter
When the main timescale is Bars|Beats, Pro Tools lets you set the tempo and meter. 

Setting the Session Tempo

Pro Tools sessions default to a tempo of 120 BPM, but you can change this at any time. 

To change the session tempo:

1 Make sure the Tempo Ruler is displayed (View > Rulers > Tempo). 

2 Do one of the following:
• Click the Add Tempo Change button (“+” plus sign, located just to the left of the Tempo ruler).

• Double-click the Song Start Marker in the Edit window. 

3 In the Tempo Change dialog, enter the BPM value for the session. You can type in a specific tempo, or click and scroll up and down, 
or use the T key on your computer keyboard to tap in a tempo.

4 Set the Location to 1|1|000 to replace the default session tempo.

5 Click Resolution and select a beat value. For example, if you are in 6/8, select a dotted-quarter note.

6 Click OK.

Using Manual Tempo Mode

In Manual Tempo mode, Pro Tools ignores tempo events in the Tempo ruler and instead plays back a Manual Tempo. This tempo can 
be set numerically or by tapping in the tempo. 

To set tempo manually:

1 In the Transport controls at the top of the Edit window (or in the Transport window), disable the Tempo ruler by clicking the Con-
ductor button so it is unlit. Pro Tools switches to Manual Tempo mode. In this mode, any tempo events in the Tempo ruler are ignored.

2 Click the Tempo Resolution selector and select a note value. (For example, if you are in 6/8, select the dotted-quarter note, or if you 
are in 3/4, select the quarter note.)

Tempo controls and ruler

Tempo Change dialog

Manual Tempo mode

Song Start Marker

Add Tempo Change button

Tempo ruler

Ruler Views Selector

Tempo Resolution

Conductor button

Tempo
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3 To enter a new tempo, do one of the following:
• Click the Tempo value, type a new number, and press Enter.
• Click the Tempo value and drag up or down to change the setting. For finer resolution, hold Command (Mac) or Control (Win-

dows) while dragging.
• Click the Tempo value and press the “T” key on your computer keyboard at the desired tempo.

Setting the Session Meter (Time Signature)

Set the session meter to match the time signature of your music, to make sure the accented clicks from the Click track line up with what 
you’re playing. Meter is set to 4/4 by default, but you can change it at any time. 

To set the meter for a session:

1 Double-click the Current Meter in the Edit window Toolbar, or in the Transport window. 

2 Do the following in the Meter Change dialog: 
• Enter the desired Location for the meter change. For example, to replace the default meter at the beginning of the session timeline, 

enter 1|1|000. 
• Enter the desired meter into the two Meter fields. First, double-click the upper Meter field and enter the desired number, then press 

Tab and enter the desired number in the lower Meter field. For example, to work in 6/8 time first enter 6, press Tab, then enter 8. 
• Optional: From the Click pop-up menu, select a note value for the beat. (For example, if you are in 6/8, you might want to select 

a dotted-quarter note).

3 Click OK to insert the new meter event. 

About Tempo and Meter Changes Within a Session

Pro Tools lets you set tempo and meter changes by inserting tempo and meter events in their rulers. To learn more about tempo and meter 
events, see Pro Tools Help (Help > Pro Tools Help). For an overview of these and other ways in which Pro Tools lets you adjust tempo, 
meter, and timing, see Tick-Based and Sample-Based Time.

Current Meter (shown at left) and Meter Change (shown at right)
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Recording Audio
Before you Begin: Connect your microphone(s), guitar, keyboard, or other audio source to your audio interface (such as Pro Tools | Car-
bon). Make sure you have configured the audio interface for the connected source. For example, if using a microphone that requires 
phantom power be sure phantom is enabled, if connecting a guitar or keyboard make sure the hardware input is set to the correct level 
and impedance. Refer to the guide for your Pro Tools | Carbon or other interface for instructions. 

Video Tip Watch the Writing and Riffing video from the Get Started Fast with Pro Tools series for examples of audio re-
cording. 

Create an Audio Track
If you are starting from a blank session and have not yet added any tracks, follow the instructions in Creating Tracks to add one or more 
audio tracks. Keep the following guidelines in mind: 

• To record a single microphone or instrument connected to your audio interface, set the New Tracks dialog for 1 Mono Audio Track, 
in Samples, and click Create.

• If you want to record using two hardware inputs at once, create two mono or one stereo audio track depending on what you have 
plugged in and what you plan to record: 
• To record two different sources (such as one vocal mic and one electric guitar), create 2 Mono audio tracks. After recording, these 

can be edited, processed, and balanced independently. 
• To record a two-channel stereo source (such as a stereo keyboard), create 1 Stereo audio track.

To prepare for recording:

1 Make sure the Mix window is open by choosing Window > Mix. (You can also use controls available in the Edit window, but for this 
example we will use the Mix window.) 
In the middle of the audio track’s channel strip are the I/O controls. The upper I/O selector shows which Input path is assigned to this 
track (the lower shows the Output path). 

2 Click the Audio Input Path selector and choose the hardware input(s) on your audio interface connected to your microphone or in-
strument source (such as Input 1 (Mono) as shown in the figure). 

Recording Your Performance 

To record an audio track:

1 Click the track’s Record Enable button to arm the track for recording. The button flashes red.

2 Sing or play into the mic, or play your instrument. 
Watch the meter level in the Pro Tools track while you raise the input gain on your audio interface. (Note that moving the on-screen 
fader has no effect on input levels; it’s only for adjusting monitoring levels.) 

Tip: You can also record enable a track by first clicking in that track’s row in the timeline, then pressing Shift + R. 

Record enabling a track in the Mix window

Audio Input
Path selector

Record Enable button

https://www.avid.com/pro-tools/learn-and-support?video=ad122181-8690-4c71-a963-a3cb0dcc8573#Tutorials
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3 Turn up the input gain on your audio interface until the on-screen track meter shows green most of the time, or yellow for only the 
loudest passages. If the track meter shows red, or you hear distortion, gain is too high; lower the input gain. If you barely see any 
activity in the track meter, or the signal is not loud enough, gain is too low; raise the input gain. 

4 In the Transport window, click the Return to Zero button if you want to start recording from the beginning of the session.

5 Recommended: Double-click the track Name and enter a custom name (such as “Vocals”). The file names of your recordings and 
clips are based on their parent track name. 

6 Click the Record button in the Transport to record arm the session. The button flashes red. (This is the “master” record enable control 
for the session.) 

7 Choose Window > Edit so you can watch what happens when you record. 

8 When you are ready to start recording, press the Spacebar or click the Play button in the Transport. The Transport Record button and 
the track Record Enable button light solid red while recording.

9 To stop recording, press the Spacebar again or click the Stop button in the Transport. 

You have just recorded your first audio track.

Listening to Your Recording

After you have recorded some audio, you can play it back for review, editing, and mixing.

To play back a recorded track:

1 Click the track’s Record Enable button again to take it out of Record mode. The Record Enable button stops flashing red.

2 To start playback, press the Spacebar or click Play in the Transport.

3 To stop playback, press the Spacebar or click Stop in the Transport.

Tip: To simultaneously arm the master Transport Record and begin recording, press Command+Spacebar (Mac) or Ctrl+Spacebar 
(Windows), or press F12. 

A mono audio track after recording

Track meter

Return to Zero Play Record Arm
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Punching In and Input Monitor Modes

If you want to re-record a portion of a performance you can “punch in” and replace previously recorded material with new material. By 
default, Pro Tools plays back existing track material up to the punch point, at which time it switches to the audio input signal being re-
corded. You can use Track Input Monitoring to instead hear only the audio input signal prior to the punch-in point (for matching levels). 

Recording More Tracks

Repeat the same steps to create additional audio tracks and record more material. 

Importing Audio, MIDI, and Other Session Elements
Many music production workflows include using audio loops, samples, and tracks. For example, you can use drum loops instead of a 
click track for recording. When collaborating and recording remotely, a common workflow is to receive guide tracks, a stereo rough 
mix, or other existing material from your collaborators. Whether you receive a demo guide track or a complete set of multi-track 
“stems”, you will want to import these elements into a session so that you can start crafting your own contributions. 

Pro Tools provides a number of ways to import audio files from different sources into a session. You can import audio by dragging from 
a Workspace browser or from the Desktop, or by using the File > Import > Audio command.

Importing Files by Dragging
Pro Tools lets you import audio, MIDI, video, and session files by dragging files from a Workspace browser or the Desktop to the 
session Timeline, a track, the Track List, the Clip List, or to the Pro Tools application icon. 

The preceding figure illustrates some of the options available to import files by dragging from a Workspace browser. 

Track Input Monitoring enabled 

Importing from the Workspace by dragging

Input Monitor

Workspace

Drag media or session files to 
existing tracks, or to the Track 
List to add as new tracks

Drag files to the Clip 
List to import 

Track 
List

Clip List
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To import files into the Clip List:

1 Select files in a Workspace browser, or in the Mac Finder or Windows Explorer. 

2 Drag the selected files onto the Clip List. 

To import files into an existing track:

1 Select the files you want to import in a Workspace browser, or in the Mac Finder or Windows Explorer. 

2 Drag the selected file to a location on a compatible track. 

To import files as new tracks:

1 Select the files you want to import in a Workspace browser, or in the Mac Finder or Windows Explorer. 

2 Do any of the following:
• Shift-drag files anywhere in the Edit window. 
• Drag files to the Track List.
• Drag files to empty space in the Edit window, below or between tracks. 

Using the Import Audio Command
The Import Audio command lets you import audio files or clips into your Pro Tools session. Use this command when you want to make 
sure you can convert any incoming material to correctly match the sample rate (speed), format, or other settings in your session. 

To import audio files or clips into a session using the Import Audio command:

1 Choose File > Import > Audio. 

2 In the Import Audio dialog, use the controls and displays in the upper half of the dialog to locate and select an audio file to import.In 
the image below, a short audio file has been selected. Use the controls in the lower half to convert (if necessary) and import the 
selected items. 

To learn more, see the Importing and Exporting Session Data section in Pro Tools Help (choose Help > Pro Tools Help). 

Import Audio dialog



https://www.avid.com/pro-tools/learn-and-support?video=aac4728b-ae24-432d-9f61-885f44d09c4c#Tutorials
https://www.youtube.com/watch?v=0OnGcCtZQsI&list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz&index=77
https://youtu.be/LWTgX9LNCQ0?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
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To trim an audio clip using only the computer keyboard: 

1 Click in the track before the location where you want to trim. 

2 Make sure Tab to Transient is enabled: Click the Tab to Transient icon in the Toolbar so it is lit, or choose Options > Tab to Tran-
sient so it is enabled, or toggle it on/off by pressing Command+Option+Tab (Mac) or Ctrl+Alt+Tab (Windows). 

3 Press Tab. The Edit cursor advances to the next detected sound (or transient). For example, if you had placed the cursor between the 
last “4” and the beginning of the song, the cursor will advance to the beginning of the song. 

4 Press Option+Shift+Tab (Mac) or Alt+Shift+Tab (Windows) to select everything prior to the current location of the Edit cursor. 

5 Press Delete. 

Separating and Rearranging Clips
The following example demonstrates different ways that you can separate and rearrange audio clips in a session. You can use these and 
other techniques to make a new arrangement of verses and choruses, to lengthen or shorten a section, and to modify individual tracks. 
This example uses an imported rhythmic audio loop.

Separating Clips at the Edit Selection

To separate a clip at the current Edit location:

1 Choose the Selector tool (click its icon in the Edit tools section, or press Command+3 (Mac) or Ctrl+3 (Windows), or press F7). 

2 With the Selector tool, click and drag to make an Edit selection within an audio clip.

3 Do any of the following: 
• Choose Edit > Separate Clip > At Selection to separate the selection. Or press Command+E (Mac) or Ctrl+E (Windows). 

• Choose Edit > Separate Clip > On Grid to separate the audio selection according to the current grid. This is useful when working 
with audio on a Bar|Beat grid. 

• Use Edit > Separate Clip > At Transients to separate the selection according to individual attacks in the audio. This is useful for 
separating audio into individual “hits” such as each hit in a drum loop.

Making an Edit selection

New clips created by separating the parent clip at the boundaries of the Edit selection



https://www.youtube.com/watch?v=po_-DxjRP78&list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz&index=14
https://youtu.be/oXrDpkqaDMQ?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz


https://www.airmusictech.com/
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Penciling In a MIDI Sequence
You can program a MIDI sequence in Pro Tools using the Pencil tool. 

To insert a MIDI note on a track in the Edit window:

1 In the Edit window, set the Instrument track (or MIDI track) to Notes view. 

2 Select the Pencil tool and make sure it is set to Free Hand. 

3 Click or draw in the Instrument track in Notes view to start composing or programming. 
The location and length of added notes can be controlled by the current Edit mode, Timebase, and Grid settings. For example: To in-
sert quarter notes on the beat, set the Main Time Scale to Bars|Beats, set the Edit mode to Grid, and set the Grid value to quarter note.

4 Move the Pencil tool into the playlist area for the MIDI or Instrument track in Notes view. The cursor changes to the Pencil tool. Use 
the Edit window’s ruler and the track’s mini-keyboard as a reference to locate the pitch and time location you want.

5 When you reach the pitch and time location you want, click to insert the note.

With MIDI, the dynamics of individual notes are controlled using MIDI velocity. The velocity for inserted notes is determined by the 
Default Note On Velocity setting. The duration is determined by the Default Note Duration value. When in Grid mode, the Note On lo-
cation is determined by the Grid value. 

The Pencil tool can be dragged after clicking (and before releasing) to adjust the pitch or duration. Drag right to lengthen the note 
without changing its start point. Drag left to shorten the note without changing its end point.

Selecting Notes view on an Instrument track

MIDI note inserted with the Pencil tool

Tip: With Grid mode enabled, the start point of the MIDI note snaps to the nearest Grid boundary. With the Free Hand Pencil tool, hold 
Command (Mac) or Control (Windows) while clicking to temporarily suspend Snap to Grid.

Default Note Duration and Velocity 

Tip: With Grid mode enabled, the end point of the MIDI note snaps to the nearest Grid boundary. Command-drag (Mac) or Control-
drag (Windows) with the Pencil tool to temporarily suspend Snap to Grid.



https://youtu.be/i9rXvIeHoso?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://www.avid.com/pro-tools/learn-and-support?video=d8e948f8-85b9-4f21-8416-7ed66083326d#Tutorials
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While dragging, each new note sounds and the Cursor Location Value indicator (in the Edit window) indicates the number of semitones 
and direction (+/–) for the transposition. Hold Control (Mac) or Start (Windows) and press Plus (+) on the numeric keypad to transpose 
the selected MIDI notes up by one semitone, or press Minus (–) on the numeric keypad to transpose down by one semitone.

Moving Notes

Like clips, MIDI notes can be dragged left or right with the Pencil tool or any Grabber tool to change their start point on the Pro Tools 
Timeline. If several notes are selected before dragging, they are all moved together. If the Edit mode is set to Grid, the dragged note 
snaps to the nearest Grid boundary. 

Trimming Note Start and End Times

Like clips, start and end points for MIDI notes can be adjusted with the Trim tool. If several notes are selected when performing the trim, 
each note is changed.

To change the start or end points for a group of MIDI notes:

1 Set the MIDI or Instrument track to Notes view.

2 Select the notes you want to trim.

3 Select the Trim tool or the Pencil tool. 

4 Move the cursor near the beginning or end of any of the highlighted notes, so the Trim tool appears. Drag left or right to shorten or 
lengthen them.

If the Edit mode is set to Grid, the new start or end point snaps to the nearest Grid boundary. If the Edit mode is set to Spot, the Spot 
dialog opens, where you can enter the new location for the note’s start or end point.

Manually Editing Note Velocities

When an Instrument or MIDI track is set to Velocity view, or when the Velocity lane is revealed under a track, each note’s attack velocity 
is represented with a velocity stem. The taller the velocity stem, the higher the velocity value (0–127).

To edit MIDI velocity in the Edit window:

1 Do one of the following:
• Set the Instrument or MIDI track to Velocity view.
• Reveal the Controller lane for the Instrument track and show Velocity.

2 Select any Grabber tool.

Tip: To transpose a copy of the note, leaving the original unchanged, hold Option (Mac) or Alt (Windows) while dragging.

Tip: To copy the selected notes, leaving the originals intact, hold Option (Mac) or Alt (Windows) while dragging.

Shortening a MIDI note with the Trim tool

Tip: When in Grid mode, use the Command key (Mac) or the Control key (Windows) to temporarily suspend Grid mode.

Revealing the Controller lane for Velocity



https://www.youtube.com/watch?v=tabu3JHc-KU
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Score Editor

The Score Editor window lets you view, edit, arrange, and print MIDI from your session as music notation. MIDI notes are transcribed 
in real-time whether you record, import, draw (with the Pencil tool), or Step Enter MIDI.

To open the Score Editor: 
• Choose Window > Score Editor. 
• Right-click a MIDI clip or track name of an Instrument or MIDI track and choose Open in Score Editor. 
• Press Option+Control+“=” (Mac) or Alt+Start+“=” (Windows).

MIDI-to-Audio (and Audio-to-MIDI)
Depending on the capabilities of your computer and the complexity of your sessions, it can sometimes be helpful to convert 
MIDI into audio. Because some virtual instrument plug-ins require a large amount of computer processing resources, the 
more virtual instrument plug-ins running at once can require more resources than your computer is able to provide. 

Pro Tools lets you quickly convert MIDI tracks into audio (also known as “printing” or “rendering”) using Track Freeze and Track Com-
mit, and using simple drag-and-drop. To learn more about the Freeze and Commit commands, refer to Pro Tools Help 
(Help > Pro Tools Help). For drag-and-drop, watch the MIDI to Audio video from the Pro Tools Tech Tip series. 

Similarly, you can also use Pro Tools to convert audio into MIDI to reduce the load on your hard drive(s), as well as for orchestration 
and arrangement workflows. You can learn about this by watching the Audio to MIDI Tech Tip video. 

Score Editor showing multiple tracks

https://youtu.be/fiQdcdFvvxI?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://youtu.be/teSY_ScKFSU?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
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Instrument Tracks and MIDI Tracks (What is the Difference?)
Pro Tools lets you create Instrument and MIDI tracks. Though similar, their differences make them each useful in different situations. 

Instrument Tracks

When you insert a virtual instrument plug-in on an Instrument track you can see and hear your work directly from that track. In the Edit 
window, MIDI notes are visible in the track’s playlist, and the audio output of the virtual instrument plug-in is heard from the Instrument 
track itself. 

Instrument track in the Mix window (shown at left) and the Edit window (shown at right)

Inserts

Sends

I/O 

Track Type icon

(audio input and output)

(virtual instrument plug-in)

Instruments view

Instrument Track in the Mix Window

Instrument Track in the Edit Window
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MIDI Tracks

MIDI tracks, by comparison, are purely for recording, displaying, and editing MIDI data (notes, velocity, modulation, and other). Their 
MIDI must be routed to a virtual instrument plug-in inserted on either an Instrument track or an Aux Input track. The audio output of 
the plug-in is managed using the I/O controls on the Instrument (or Aux Input) track. 

For many MIDI composition tasks, Instrument tracks provide everything needed to record, edit, and arrange. MIDI tracks can be used 
with Instrument and Aux Input tracks for more advanced workflows. For example, when programming MIDI drums you can program 
each part of the drum kit on their own separate track, such as one MIDI track just for bass drum(s), a second MIDI track just for snare 
drum, and so on. By assigning the MIDI output of the individual drum tracks to a single virtual instrument drum plug-in inserted on an 
Instrument track, each part of the kit can be seen and edited on their own tracks while listening to the entire drum set through the output 
of the one drum plug-in on the Instrument track. 

Tip: You can easily view and edit MIDI for multiple tracks at once using the MIDI Editor and Score Editor windows. 

One Instrument track and three MIDI tracks in the Mix window (shown at left) and the Edit window (shown at right)

Instrument Track MIDI Tracks

I/O 
(MIDI input and output 

Inserts

Sends

I/O 
(audio input 

Instruments view
(MIDI input and output 
 for Instrument Tracks)

Track Type icon

and output) for MIDI tracks) 

Instrument Track

MIDI Tracks

Track Type icon
(Instrument Track) (MIDI Track)
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Tick-Based and Sample-Based Time
Pro Tools lets you set any track timebase to either sample-based or tick-based. You can also set the Timeline to be viewed as tick-based 
or sample-based. Primarily, these two different timebase designations let you determine how material on audio and MIDI tracks do or 
do not respond to changes to session tempo settings. 

Audio in Pro Tools is sample-based by default. This means that if an audio clip is located at a particular sample location, it will not move 
from that location if the tempo changes in the session—though its Bar|Beat location will change. 

MIDI data in Pro Tools is tick-based by default. This means that if a MIDI clip is located at a particular Bar|Beat location, it will not 
move from that Bar|Beat location if the tempo changes in the session—though its sample location will change. 

You can select whether a track is sample-based or tick-based when it is created, or change timebases later.

Example:  Imagine you are working on the music and sound effects for a video. The sound effects include one audio clip of a door slam-
ming, which you have lined up with the visual of the slamming door. You have used several Instrument tracks to compose a simple mu-
sic score for the video but decide you want the tempo of the music to be faster, so you increase the default session tempo from 120 bpm 
to 125 bpm. Because the audio track is set to sample-based, the door slam remains at its location, aligned with the visual. Because the 
Instrument tracks are tick-based, they move to reflect the increased session tempo. 

Sample-Based Audio and MIDI

With a sample-based audio track, all clips in the track have an absolute location on the Timeline. Clips stay fixed to the sample time, 
regardless of where tempo or meter changes occur in a session. If you make an Instrument or MIDI track sample-based, all MIDI events 
in the track have an absolute location on the Timeline. MIDI events stay fixed to sample time, regardless of any tempo or meter changes 
in a session.

Tick-Based Audio and MIDI

Tick-based audio is fixed to a Bars|Beat location, and moves relative to the sample Timeline when tempo and meter changes occur. 
However, MIDI events and tick-based audio respond differently to tempo changes with respect to duration. MIDI note events change 
length when tempo or meter is adjusted, while audio clips do not (unless Elastic Audio is enabled). When Elastic Audio is not enabled 
on an audio track, meter and tempo changes affect only the start point (or sync point) for each audio clip in a tick-based track. If Elastic 
Audio is enabled on an audio track, tempo changes apply Elastic Audio processing, which changes the duration of the audio clip.

Elastic Audio

Elastic Audio provides real-time and non-real-time (rendered) Time Compression and Expansion (TCE) of audio. Tick-based Elastic 
Audio tracks actually change the location of samples according to changes in tempo. The audio stretches or compresses to match 
changes in tempo. Elastic Audio also provides high-quality non-real-time clip-based pitch shifting.

Pro Tools Elastic Audio uses exceptionally high-quality transient detection algorithms, beat and tempo analysis, and real-time or ren-
dered TCE processing algorithms. Elastic Audio lets you quickly and easily tempo conform and beat match audio to the session’s 
Tempo ruler, with an unprecedented degree of control over transient detection and TCE processing on an event-by-event basis.

With Elastic Audio, Pro Tools analyzes entire audio files for transient “events.” For example, an event can be a drum hit, a sung note, 
or chord played by a guitar. These detected events can then serve as control points for “warping” the audio. Pro Tools can warp (TCE) 
audio events automatically, such as when automatically conforming audio to the session tempo or quantizing audio events, or you can 
warp audio manually using the standard editing tools with the audio track set to Warp view.

Elastic Audio is useful in several common workflows: working with loops, correcting performances, remixing, beat and pitch matching, 
and sound design and special effects. 

Sample-based audio track (shown at left) and a Tick-based Instrument track (shown at right)
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Plug-In Processing
Pro Tools comes with a suite of audio effects processing plug-ins that you can use to change the sounds you’ve recorded. This section 
shows two examples of how to use plug-ins to process your sound. 

Equalization and Compression
Two of the most common types of audio processing are equalization and dynamics processing, which are often used on individual 
tracks, groups of tracks (“submixes” or “stems), and the final mix output (“2-mix” or master) to get your audio to sound just right. 

Equalization (EQ) Lets you shape the frequency spectrum of the sound. A simple example of equalization are the bass and treble con-
trols on many stereo systems. You can use these controls to boost (make louder) or attenuate (make quieter) the low frequencies and the 
high frequencies of the audio. You can use EQ to sharpen drums, emphasize vocals, and even to cut out unwanted noise. 

Dynamics (Compression, Limiting, Expansion, Gating) Lets you smooth the dynamics of your audio. Compression can keep loud parts 
from getting too loud. You can use compression to make vocals sound more intimate, or to keep cymbals from sounding too shrill. Use 
a limiter to keep peaks in the audio signal from exceeding a certain threshold without affecting audio that doesn’t exceed that level. 

Pro Tools includes many EQ, dynamics, and other plug-ins, and many more are available from our Development Partners and other 
manufacturers. 

To apply EQ to a track: 

1 Choose Window > Mix.

2 In the top part of a track, click an Insert selector and choose EQ3 7-Band from the EQ submenu.

3 The EQ III Plug-In window opens. Use the plug-in presets as a starting point for exploring how different settings affect the sound.

4 Start playback to hear the effect. 

For detailed information about the plug-ins included with Pro Tools, see the Audio Plug-Ins Guide (Help > Audio Plug-Ins Guide).

Tip: Choose Avid Link > Marketplace to explore available plug-ins, services, and other resources. 

Insert selector for a track in the Mix window

EQ III Plug-In window, Plug-In Preset selector
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To apply compression to a track: 

1 Choose Window > Mix.

2 In the top part of the track, click the next Track Insert selector and choose Dyn3 Compressor/Limiter from the Dynamics submenu. 
Pro Tools inserts the Dynamics III Compressor/Limiter plug-in on your track and opens its plug-in window. 

3 The Dyn3 Plug-In window opens. You can use the plug-in presets as a starting point for exploring how different settings affect the 
sound.

4 Start playback to hear the effect. 

Video Tip Side-chaining lets a track’s dynamics processing be triggered by a different track. If you want to learn more you 
can read about it in Pro Tools Help (Help > Pro Tools) or by watching this video: Pro Tools Expert: How to Set Up Side 
Chain Compression in Pro Tools. 

Using Reverb
Using Sends and the New Track Shortcut

Reverb provides a sense of room acoustics. Reverb can make individual tracks, groups of tracks, or your whole mix sound like it is in 
a big concert hall, an intimate room, or even a narrow hallway. 

One of the best ways to incorporate reverb in your mix is in a “send-and-return” configuration. In Pro Tools, use sends to route audio 
from multiple tracks to and through the same reverb plug-in inserted on an Aux Input track. The basic steps to achieve this are: 

• Create a new stereo Aux Input track and set its input to a bus. 
• Assign a Send on each of the tracks you want to apply reverb on, such as all the background vocal tracks. 
• Insert a reverb plug-in on the Aux Input and choose a preset, then adjust as desired. 

In the following example you will learn how you can simplify a few of these steps using a convenient Pro Tools feature that lets you cre-
ate and route to a new Aux in one gesture. 

Video Tip You can see this in action by watching the Quick Effects Sends video from the Pro Tools Tech Tips series. 

To use reverb with an Auxiliary Input track and multiple source tracks: 

1 In the Mix (or Edit) window, click the track Name plate of the first desired track, then do either of the following: 
• To select multiple tracks that are all next to each other, hold Shift and click the last track to also select it and all tracks in between 

it and the first track you selected. 
• To select multiple tracks that are not next to each other, hold Command (Mac) or Ctrl (Windows) and click each additional track. 
The Names of all selected tracks become lit.

Dyn III Plug-In window, Plug-In Preset selector

https://youtu.be/inD25565zj8
https://youtu.be/inD25565zj8
https://youtu.be/sYU0tCvhouo?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
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2 Hold Option+Shift (Mac) or Alt+Shift (Windows), click the top-most Send selector (for send A) on one of the selected tracks, and 
choose new track...

3 The New Track dialog appears, pre-configured to create a stereo Aux Input. 

4 Click Create. Pro Tools adds a stereo Aux Input and automatically sets the required signal routing. 
• A new bus path is created and named according to the destination track (such as “Aux 2”). 
• A send to the new Aux 2 bus is assigned to each of the selected tracks. 
• The input of the Aux Input track is assigned to the new bus Aux 2. 
• The Send Output window appears for the track on which you initiated the assignment (step 2, above). 

3 tracks selected

New Track dialog

1 2

Send 
selector

Sends 

Input
Send Output window for the track 
Bkg Vox R
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5 Insert a reverb plug-in on the Auxiliary Input track by clicking an Insert selector on the Aux Input track and choosing a reverb plug-
in (for example, choose multichannel plug-in > Reverb > D-Verb). 

6 From the D-Verb Librarian menu, choose a preset (such as Vocal Plate). 

7 Press the Spacebar (Play/Stop) and slowly raise the small fader in the Send Output window or in the Sends track controls. This adjusts 
the level of source track audio being sent to the Aux Input for Reverb processing. 
• Click the Send on each source track to open its Send Output windows. 
• Or, you can set the Sends view to display the send controls for a particular send (for example, select View > Expanded Sends > 

Send A).

8 Keep playing and listening, adjusting the individual track send levels, and checking out different plug-in settings to find just the right 
effect for your mix. 

Choosing a plug-in preset

Tip: Make sure the plug-in Mix control is set to 100% Wet. Some presets might have Mix set to a different value, but in send-and-return 
configurations it is best to have the plug-in at 100% wet. Lower Mix values are most often useful when a plug-in is inserted on, and af-
fecting only, an individual track to balance the amount of “dry” source audio with the wet, processed signal. 
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Mix Automation
Pro Tools features dynamic automation of mixing controls on each of the track types. You can perform or draw automation moves, view 
them in real time during playback of your session, and edit automation data with many of the same techniques as audio and MIDI data.

Writing Automation

You can write automation for all write-enabled controls by moving those controls during playback. Use the on-screen faders, knobs, and 
buttons, or use a compatible EUCON™ control surface such as an Avid Dock, S1, S3, or S4/S6. For this example we are going to 
automate a simple fade-out on a Master Fader track. 

To write automation on tracks:

1 Choose Window > Automation, and make sure the desired automation type is write-enabled (lit red). For this example, we will be 
writing some Volume (Vol) automation. Close the Automation window after confirming Volume is enabled. 

2 On the Master Fader track, click the Automation Mode selector and choose Latch. 

3 Start playback to begin writing automation.

4 Move the controls you want to automate (such as lowering the Volume fader on the Master Fader track).

5 When you have finished, stop playback.

6 Switch the Automation mode back to Read to play back the automation you just wrote. 
• In the Mix window you can watch the Master Fader read the recorded fade-out automation. 
• In the Edit window you can put the Master Fader into Volume view to see the automation displayed in breakpoints. 

Video Tip Learn how to automate plug-in parameters for filter sweeps and other effects by watching the
Plug-In Automation Tech Tip video. 

Automation window (Window > Automation) with VOL and other types enabled. 

Setting the Master 1 track to automation latch mode

Automation breakpoint display of a fade-out 

Automation
Mode
selector

Track
View
selector

https://www.youtube.com/watch?v=gi-2-H25_1E&list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz&index=92
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Manually Editing Automation

Pro Tools provides several ways to edit automation data. You can edit automation data graphically by adjusting breakpoints in any 
automation playlist. You can also cut, copy, and paste automation data in the same manner as audio and MIDI data.

Automation data takes the form of a line graph with editable breakpoints. You can click and drag breakpoints up and down to raise and 
lower them, move them left or right to change their time location, and use the Pencil and other tools for specific and special effects (such 
as drawing in Triangle mode to auto-pan in time with the song tempo). 

To view the breakpoint automation type on any track, either select the corresponding Track View or reveal the corresponding 
Automation or Controller lane under the track. For example, you can view and edit Volume, Panning, Mute, MIDI controller data, and 
even plug-in automation. Multiple lanes can be displayed at the same time. 

Here are some quick tips for manually adjusting automation using the different Edit tools. 

Using the Grabber Tool The Grabber tool lets you create new breakpoints by clicking on the graph line, or 
adjust existing breakpoints by dragging them. Option-click (Mac) or Alt-click (Windows) breakpoints with 
a Grabber tool to remove them.

Using the Pencil Tool The Pencil tool lets you create new breakpoints by clicking once on the graph line. 
Option-click (Mac) or Alt-click (Windows) breakpoints with the Pencil tool to remove them. 

Using the Trim Tools

The Trim tools let you adjust all selected breakpoints up or down by dragging anywhere within that 
selection. 

Video Tip Watch the Changing Track Views video from the Pro Tools Tech Tips series. 

Manually editing automation 

Tip: Pro Tools provides extensive automation capabilities. Be sure to learn about the different track automation modes (such as Touch 
and Write) from Pro Tools Help (choose Help > Pro Tools Help). 

Examples of Track View and Automation lanes

Track View 
selector

Automation 
Type selector

Automation 
lanes

Volume 
automation 
track view

https://youtu.be/vmE41b_h9WU?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
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Exporting and Sharing Your Mix
After you’ve finished recording, editing, and mixing tracks in a Pro Tools session, you’re ready to mix down your session to share your 
work. You can use the File > Bounce Mix command to export your entire mix, selected tracks, or combinations of both in one step. 

To export the mix from your session as a stereo audio file:

1 Use the Selector to select the length of the session in the Timeline or on a track.

2 Choose File > Bounce Mix.

3 In the Bounce Mix dialog, do the following: 
• Enter a name in the File Name field. 
• Select the File Type (for example, WAV).
• Select the Mix Source. This should often be set to the main output path for your mix (such as 

Output 1–2), but can also be set to any available stereo bus or output path to bounce a “sub-mix” or stem. 
• To bounce multiple Mix Sources simultaneously, click the + button and select the desired additional Mix Source. 
• In the Audio section, configure other settings as desired (such as enabling MP3 to also create an MP3 version of the bounced files, 

select Interleaved for the File Format, and so on). 
• For faster than real-time Bounce, select the Offline option.

Video Tip To see how to bounce multiple sources, watch the Bouncing Multiple Stems video from the Pro Tools Tech Tips 
series. 

Making a Timeline selection to Bounce Mix

Bounce Mix dialog

Timeline selection

Session audio 
selected and ready 
to Bounce to Disk

Selector tool

https://youtu.be/CZplCnb8TY8?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz


 Introduction to Pro Tools 37

4 Click Bounce. 

5 In the Save dialog, type the name for the audio file you are bouncing, and select the location where you want it saved. If you enabled 
MP3, configure those settings when prompted. 

6 Click Save. Pro Tools begins the bounce.

If the Offline option is not enabled, Pro Tools bounces are done in real time, so you can hear audio playback of your mix during the 
bounce. (However, you cannot adjust any Pro Tools controls during the bounce.)

Other Options for Sharing and Collaboration
When collaborating with other artists you might be asked to provide only the tracks that you have created or edited, rather than a mix 
of the entire song. This might be requested so that someone else can import everyone’s contributions and create the final mix, or so that 
a fellow collaborator can use the MIDI from the drum track you programmed but try out sounds from one of their drum sample libraries. 

Here are few additional Pro Tools features that can be useful in these and other production situations: 
• To bounce an audio mix of only certain tracks, enable Solo on only the tracks you want included in the bounce. (This is an alter-

native to configuring signal routing to be able to use the Mix Source feature in the Bounce Mix dialog, described earlier.) 
• To export only the MIDI data from your session, choose File > Export > MIDI. 
• To save a new Pro Tools session file that only includes some, but not all tracks, click the track Name for each track you want to 

include in the new session and then choose File > Export > Selected Tracks as New Session. 

AvidPlay 
AvidPlay lets you stream and sell your music worldwide to audiences directly, on social media, and in print. 
Simply choose a single or album you’d like to share, and AvidPlay takes care of the rest—from file distri-
bution and code generation for marketing, to tracking song performance and payments. You can even use 
AvidPlay to distribute your Dolby Atmos® Music to TIDAL HiFi, Amazon Music HD, and future services 
to give your fans a whole new listening experience. 

To learn more about AvidPlay visit our website: AvidPlay Music Distribution. 

You can also start learning about AvidPlay by watching this and related videos in the Pro Tools Tech Tips series:
AvidPlay: Create a New Release. 

https://www.avid.com/products/avid-link/avidplay-music-distribution
https://youtu.be/J8s_AyDhK9o?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
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What Next? 
We hope this quick introduction to Pro Tools has inspired you to make music. To learn more about any of the topics presented here, see 
the Help menu for complete details on all Pro Tools systems and software, keyboard shortcuts, and more. 

Here are additional resources you can use to continue learning. 

Avid.com
The Avid website (www.avid.com) is your best online source for information to help you get the most out of your Avid system. 

Account Activation and Product Registration
Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your 
purchase online, download software, updates, documentation, and other resources.

www.avid.com/account

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Video Tutorials
The Get Started Fast with Pro Tools series of online videos provide tutorials to help if you are new to Pro Tools. 

www.avidblogs.com/get-started-fast-with-pro-tools
Pro Tools Tech Tips on YouTube are short videos focused on the latest tips and tricks available with Pro Tools. 
For deeper explanations of workflows, check out the Pro Tools videos from the Avid Online Learning series.

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products

Avid Store
Visit the Avid store for plug-ins and control surfaces to extend the capabilities of your Pro Tools system.

shop.avid.com

https://www.avid.com
https://www.avid.com/account
https://www.avid.com/support
https://www.avid.com/education
https://www.avidblogs.com/get-started-fast-with-pro-tools
https://www.youtube.com/watch?v=LuB3LdMI_Os&list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://www.avid.com/products
https://shop.avid.com/
https://www.youtube.com/watch?v=eZA5eER7rHE
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